PostgreSQL

Versions

  • 9.0 and later

Drivers

  • Npgsql 3, Npgsql 4

Limitations

Instructions that do not support being embedded in a transaction are not yet supported in migration scripts:

  • CREATE INDEX CONCURRENTLY
  • CREATE/DROP DATABASE
  • COPY FROM STDIN
  • VACUUM